Invalid SQL: SELECT * FROM `swcomments` AS comments LEFT JOIN `swcommentdata` AS commentdata ON (comments.commentid = commentdata.commentid) WHERE comments.commenttype = '4' AND comments.isapproved = '1' AND comments.typeid = '824'; (Table '.\kayako_suite\swcomments' is marked as crashed and should be repaired) Why do I need to update my gps to use the address book?

Support


Reminder: Please ensure that your unit is running the latest software.

Search Support Center:
 Why do I need to update my gps to use the address book?
Article if you have an earlier version of software on your GPS the format may not be the same and will not be compatible, therefore, it is necessary to update your gps to the latest version.

Article Details
Total Views:2035
Created On: 07 Dec 2011 11:33 PM

 This article was helpful  This article was not helpful

 Back
Kayako Skin by SupportSkins.com